R4i compatible version 1.4 ?

Voir le sujet précédent Voir le sujet suivant Aller en bas

R4i compatible version 1.4 ?

Message par nasri011 le Mer 5 Sep - 11:40

Bonjour a tous,

je ne connais pas grand chose aux r4i, jai vu plusieurs sites r43ds-r4igold.com/ ou r4ids.fr/, j en passe et des meilleurs et j ai toujours des doutes sur la compatibilite de la r4i et d une dsi 1.4...

Est ce que quelqu un pourrait m eclairer ? (desole pour les accents j ai un clavier anglais)
avatar
nasri011

Messages : 7
Date d'inscription : 01/09/2012

Voir le profil de l'utilisateur http://www.r43ds-r4igold.com/

Revenir en haut Aller en bas

Re: R4i compatible version 1.4 ?

Message par StefVac le Ven 7 Sep - 17:15

Hello,

Sur mon site www.cool-bizness.com les R4i sont toutes compatible avec la 1.44 :

R4i Dual Core
R4i 3DS
R4i Gold 3DS

a+
Stef

StefVac
Admin

Messages : 46
Date d'inscription : 01/12/2011
Age : 46

Voir le profil de l'utilisateur http://www.cool-bizness.com

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum